Network Disruption

Incident Report for Catholic Archdiocese of Sydney

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 09:49 AEDT

Monitoring

All system normal
Posted Jan 28, 2026 - 09:45 AEDT

Investigating

CAS ICT are currently investigating reports from staff of network access issues across a number of sites.
At this point, some systems remain operational with delays. No root cause is known at this time.

Please review the ICT Statuspage for further updates.
Posted Jan 28, 2026 - 08:13 AEDT
This incident affected: Core Network (WAN & Site to Site Links, Internet Access, Wireless Networks) and Application Suites, Site Services.